Group Accounts - Minimum Requirements

Group Accounts version 2.0 and higher has the following system requirements:

  • Restrict Content Pro version 3.0.5 or later.
  • PHP version 5.6 or greater.
  • WordPress version 4.4 or greater.