Minimum Requirements for RCP 3.0

Restrict Content Pro 3.0 has the following server requirements:

  • PHP version 5.6 or greater (it has been tested up to 7.3).
  • WordPress version 4.4 or greater.