PHP Version 5.3 or Later Required Message

Restrict Content Pro requires PHP version 5.3 or later. If your site's version of PHP is below 5.3, you will receive a notice on your Dashboard after activating Restrict Content Pro that says:

Your version of PHP is below the minimum version of PHP required by Restrict Content Pro. Please contact your host and request that your version be upgraded to 5.3 or later.

In order to use Restrict Content Pro, your site will have to be upgraded to at least 5.3, though 5.6 or higher is preferred.

To upgrade your site's PHP version, contact your hosting company and ask them to upgrade it for you.

Once the upgrade is completed successfully, the PHP version notice will go away and you will be able to use Restrict Content Pro.